
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>10 best places to work for women in technology | CIO</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html"/>
<meta itemprop="url" content="https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html"/>
<meta name="description" content="Looking for a supportive, inclusive and progressive organization where you can flex your technical muscles and make a difference? Look no further."/>
<meta name="news_keywords" content="women in technology,technology careers,workplace diversity,Ultimate Software,Intuit,SAP,Salesforce,Workday,Asana,Indeed"/>
<meta name="DC.date.issued" content="2017-10-12T03:00-05:00"/>
<meta name="date" content="2017-10-12"/>
<meta property="og:title" content="10 best places to work for women in technology">
<meta property="og:image" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg"/>
<link rel="image_src" href="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg"/>
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Sharon Florentine">
<meta property="og:site_name" content="CIO"/>
<meta property="fb:app_id" content="129182073794488"/>
<meta property="og:url" content="https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CIOonline">
<meta property="og:description" content="Looking for a supportive, inclusive and progressive organization where you can flex your technical muscles and make a difference? Look no further.">
<meta name="twitter:description" content="Looking for a supportive, inclusive and progressive organization where you can flex your technical muscles and make a difference? Look no further.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="kgXSqlEuYT_m_uwWCByBpKmiaVLisiAi9bPjzyelGTw"/>
<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="careers-staffing,sharon-florentine,slideshow,feature,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg"/>
<meta name="sailthru.title" content="10 best places to work for women in technology"/>
<meta name="sailthru.description" content="Looking for a supportive, inclusive and progressive organization where you can flex your technical muscles and make a difference? Look no further."/>
<meta name="displaytype" content="slideshow"/>
<meta name="source" content="cio"/>
<meta name="category" content="careers"/>
<meta name="storytype" content="feature"/>
<!-- pagination -->
<link rel="stylesheet" href="/www.idge/css/inline-header.css?v=20171011114923"/>
<link rel="stylesheet" href="/www.idge.cio/css/inline-header.css?v=20171011114923"/>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20171011114923"/>
<link rel="stylesheet" href="/www.idge/css/print.css" media="print"/>
<link rel="stylesheet" href="/www.idge.cio/css/article.css?v=20171011114923"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="//fonts.staticworld.net/sqc0dqh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/cio/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/cio/CIO_logo_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/cio/CIO_logo_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/cio/CIO_logo_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/cio/CIO_logo_57x57.png"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/cio/CIO_logo_300x300.png"/>
<!-- js -->
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20171011114923"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="slideshow";</script>
<script src="/www/js/ads/narf_prebid.js?v=20171011114923"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_CIO.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"careers_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=false;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article-slideshow/careers-staffing');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3232745');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-slideshow');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3258]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['careers-staffing']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Sharon Florentine');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: SITE-LEVEL");var currentUrl='https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html';(function(u){var f="scr";var e=(u?("url="+u):"");document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g,"")+"'></"+f+"ipt>");})((typeof(currentUrl)==="undefined")?"":currentUrl);</script>
<script type="text/javascript">try{IDG.GPT.isSlideshow=true;IDG.GPT.isSRA=false;}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script src="/www.idge/js/thm_pre.js?v=20171011114923"></script>
<script type="text/javascript">$thm.useBusinessData=true;</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"dda9":"c1ed"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451281":"6352906"));IDG.GPT.addBiddingParams("TriLiftPrefix","cio_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20171011114923"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="cio";var brandName="CIO";var regDebugLog=false;var regApiUrl="https://regdev.idge.int/api/";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".cio.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="https://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20171011114923"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js"></script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"slideshows",eloqua_topic:"itcareers"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="10 best places to work for women in technology"/>
<meta name="parsely-link" content="https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2017-10-12T10:00:00Z"/>
<meta name="parsely-section" content="Careers"/>
<meta name="parsely-author" content="Sharon Florentine"/>
<meta name="parsely-tags" content="type: slideshow,source: cio,original"/>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script>dataLayer=[{'primaryCategory':'Careers','ga_enabled':'true','gaTrackingId':'UA-300704-2','articleType':'Feature','articleId':'3232745','articleDisplayId':'11','articleTitle':'10 best places to work for women in technology','articleAuthor':'Sharon Florentine','datePublished':'Thu Oct 12 03:00:00 PDT 2017','isInsider':'false','blogName':'','parselyEnabled':'true','parselyDomain':'cio.com','skimlinksId':'111346X1569474','sailthruCustomerId':'55c534f17a14fd32650150a5b301b6fc','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html";_sf_async_config.title="10 best places to work for women in technology | CIO";_sf_async_config.domain="cio.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="careers-staffing";_sf_async_config.authors="Sharon Florentine";</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-WSG46DM':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-300704-2','auto');ga('require','GTM-WSG46DM');</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NCMJGX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NCMJGX');</script>
<!-- End Google Tag Manager -->
<script>function bindPerformanceMarks(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-overlay'&&!event.isEmpty){performance.mark("mark_welcome_render_begin");}});googletag.pubads().addEventListener('slotOnload',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-overlay'){performance.mark("mark_welcome_render_end");}});googletag.pubads().addEventListener('impressionViewable',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-overlay'){performance.mark("mark_welcome_impression_viewable");w=performance.getEntriesByType("mark").filter(function(mrk){return mrk.name.indexOf("mark_welcome")>-1;});gtmEvent={'event':'gatherWelcomeAdMarks'};for(var j=0;j<w.length;j++){console.log("+++Mark only entry["+j+"]: name = "+w[j].name+"; startTime = "+w[j].startTime);gtmEvent[w[j].name]=w[j].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}});}try{IDG.GPT.googleCommandPush(bindPerformanceMarks);}catch(e){console.log('error binding performance marks: '+e);}</script>
</head>
<body id="article3232745" class="article slideshow cio">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">if($(window).width()>=768){IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');}</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<div class="ad">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
<div class="main-header">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #877 blox4.raw_link_list  -->
<ul>
<li class="header">Quick Links<span class="colon">:</span></li>
<li><a href="http://survey.researchresults.com/survey/selfserve/53b/g002/s006417002?list=cioc" target="_blank" rel="nofollow">State of the CIO 2018</a></li>
<li><a href="/article/3226763/careers-staffing/it-jobs-report-2017.html">IT jobs report, 2017</a></li>
<li><a href="/article/3215184/artificial-intelligence/cio-july-august-digital-magazine-honoring-the-2017-cio-100-winners.html">Digital Magazine</a></li>
<li><a href="/cio100/2017">CIO100 Winners</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/CIOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/cio-online" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CIOfacebook" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+CIOOnline" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="https://www.youtube.com/user/CIOtv" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('YouTube')"><i class="ss-icon ss-social-circle brand ss-youtube"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<section id="" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">cio</span></a>
<!--
	            	<img class="print-only" src="/www.idge.cio/images/cio-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/cio/cio-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3231995/virtual-reality/how-ford-uses-hololens-to-drive-automotive-design.html">How Ford uses HoloLens to drive automotive design</a></li>
<li><a href="/article/3229905/digital-transformation/westfield-woos-customers-with-digital-makeover-of-mall-experience.html">Westfield woos customers with digital makeover of mall experience</a></li>
<li><a href="/article/3227789/leadership-management/ibm-cio-bets-big-on-digital-workplace-to-lure-tech-talent.html">IBM CIO bets big on digital workplace to lure tech talent</a></li>
<li><a href="/article/3226763/careers-staffing/it-jobs-report-2017.html">IT jobs report, 2017</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<nav id="" class="main">
<ul class="primary">
<li><a href="/category/analytics/">Analytics</a>
</li>
<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a>
</li>
<li><a href="/category/big-data/">Big Data</a>
</li>
<li><a href="/category/cio100/">CIO 100 Symposium and Awards</a>
</li>
<li><a href="/category/careers-staffing/">Careers</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/collaboration/">Collaboration</a>
</li>
<li><a href="/category/consumer-electronics/">Consumer Technology</a>
</li>
<li><a href="/category/developer/">Developers</a>
</li>
<li><a href="/category/digital-transformation/">Digital Transformation</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/healthcare/">Health Care</a>
</li>
<li><a href="/category/it-industry/">IT Industry</a>
</li>
<li><a href="/category/leadership-management/">IT Leadership</a>
</li>
<li><a href="/category/it-strategy/" class="hasChildren">IT Strategy<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/it-strategy/">All IT Strategy</a></li>
<li><a href="/category/cio-role/">CIO Role</a></li>
<li><a href="/category/cmo-role/">CMO Role</a></li>
<li><a href="/category/innovation/">Innovation</a></li>
<li><a href="/category/outsourcing/">Outsourcing</a></li>
</ul>
</li>
<li><a href="/category/infrastructure/" class="hasChildren">Infrastructure<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/infrastructure/">All Infrastructure</a></li>
<li><a href="/category/data-center/">Data Centers</a></li>
<li><a href="/category/networking/">Networking</a></li>
<li><a href="/category/infrastructure-storage/">Storage</a></li>
<li><a href="/category/virtualization/">Virtualization</a></li>
</ul>
</li>
<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/internet/">All Internet</a></li>
<li><a href="/category/marketing/">Marketing</a></li>
</ul>
</li>
<li><a href="/category/mobile/" class="hasChildren">Mobile<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/mobile/">All Mobile</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/wearable-technology/">Wearables</a></li>
</ul>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigateright"></span></a>
<ul class="">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/cyber-attacks-espionage/">Cybersecurity</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/malware/">Malware</a></li>
<li><a href="/category/privacy/">Privacy</a></li>
<li><a href="/category/regulation/">Regulation</a></li>
</ul>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/virtual-reality/">Virtual Reality and Augmented Reality</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/contactus.html">Contact Us</a></li>
<li>
<a href="/about/subscription-services.html" class="hasChildren">
Magazine
<span class="ss-icon ss-navigateright"></span>
</a>
<ul class="subnav">
<li><a href="/about/subscription-services.html">Subscription Services</a></li>
<li><a href="/magazine">Archive</a></li>
</ul>
</li>
<li><a href="/news/">News</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/resources/">Resources</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li>
<a href="#" class="hasChildren">More <span class="ss-icon ss-navigateright"></span></a>
<ul class="subnav">
<li><a href="http://council.cio.com/" target="_blank" rel="nofollow">CIO Executive Council</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">CIO Events</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/about/rss.html">RSS</a></li>
</ul>
</li>
<li><a href="/blogs/">Blogs</a></li>
</ul>
</nav>
</div>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
</header>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<header>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/careers-staffing/" itemprop="url"><span itemprop="title">Careers</span></a></li>
</ul>
</nav>
<div class="category"><a href="/slideshows" itemprop="genre">Slideshow</a></div>
<h1 itemprop="headline">10 best places to work for women in technology</h1>
<section class="deck viewability">
<h3 class="description" itemprop="about">
Looking for a supportive, inclusive and progressive organization where you can flex your technical muscles and make a difference? Look no further.
</h3>
</section>
<div class="byline vcard author">
<div class="byline-wrapper">
<div class="name">
<span itemscope itemtype="http://schema.org/Person" itemprop="author">
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Sharon-Florentine/"><span itemprop="name">Sharon Florentine</span></a></span></span><span class="punct">,</span>
<span class="dateline"><span class="pub-wrapper">
Senior Writer,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">CIO</span><meta itemprop="logo" content="https://idge.staticworld.net/cio/CIO_logo_300x300.png"/></span></span>
<span class="divider break">|</span>
<span class="date-time" itemprop="datePublished" content="2017-10-12T03:00-0700">Oct 12, 2017 3:00 AM
<span class="tmzne"> PT</span>
</span>
</span>
</div>
</div>
</div>
</header>
<section class="bodee">
<script>var insiderSS=false;var insiderLoggedIn=true;</script>
<script>$(function(e){var MOBILE_BREAK=929;if($thm.deviceWidthLessThan("930")){try{$('.excerptSlick').removeClass('slick-slide');executeIMUMobile();}catch(e){console.log("executeIMUMobile() Error: "+e);$('div').remove('.next-page.apart.ad');}}});function executeIMUMobile(){var DEBUG=false;var adSize;if($(window).width()<=767){adSize='[300,250]';}else{adSize='[728,90],[300,250]';}var numSlides=0;$("#slideshowCarousel .slickItems > div").each(function(index){numSlides=index;});var numItems=Math.floor(numSlides+1);for(var currIndex=0;currIndex<numItems;currIndex++){if((currIndex%2)==1){try{IDG.GPT.addExtIMU();var adDivString;if(true){adDivString=getLazyLoadAdHtmlSS();}else{IDG.GPT.IMUCounter=IDG.GPT.IMUCounter+1;var slotName=IDG.GPT.getIMUSlotName(),adString="<div id='"+slotName+"'></div><script>$('#"+slotName+"').responsiveAd({screenSize:'971 1115', scriptTags: []});if (Object.keys(IDG.GPT.companions).length > 0) {IDG.GPT.refreshAd('"+slotName+"');}<\/script>";adDivString="<div class='next-page apart ad'>"+adString+"</div>";IDG.GPT.defineGoogleTagSlot(slotName,[adSize]);}$(adDivString).insertAfter("#slideshowCarousel .slickItems > div.excerptSlick:eq("+currIndex+")");if(DEBUG){console.log("-----Just placed an AD currIndex = "+currIndex);}}catch(e){console.log("Error: "+e);}}}try{IDG.GPT.trackOmniture();}catch(e){console.log("Error: "+e);}$("div.lazyload_ad_article").lazyLoadAd({threshold:250,failurelimit:100,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});function getLazyLoadAdHtmlSS(){try{var adString="<code type=\"text\/javascript\">"+"<!--IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;IDG.GPT.addDisplayedAd(IDG.GPT.getIMUSlotName(), \"true\");"+"document.write('<div id=\"' +IDG.GPT.getIMUSlotName() + '\" class=\"ad-container\">');"+"IDG.GPT.defineGoogleTagSlot(IDG.GPT.getIMUSlotName(), ["+adSize+"]);"+"document.write('</div>');"+"$('#' + IDG.GPT.getIMUSlotName()).responsiveAd({screenSize:'971 1115', scriptTags: []});"+"if (Object.keys(IDG.GPT.companions).length > 0) { IDG.GPT.display(IDG.GPT.getIMUSlotName());}//--></code>";return"<div class=\"next-page apart ad lazyload_ad_article\">"+adString+"</div>";}catch(e){console.log("getLazyLoadAdHtml() Error: "+e);}}}</script>
<script>function debounce(func,wait,immediate){var timeout;return function(){var context=this,args=arguments;var later=function(){timeout=null;if(!immediate)func.apply(context,args);};var callNow=immediate&&!timeout;clearTimeout(timeout);timeout=setTimeout(later,wait);if(callNow)func.apply(context,args);};}$(window).load(function(){var is_iPad=navigator.userAgent.match(/iPad/i)!=null;if(is_iPad){$('.slides-navbar-wrapper,#all_slides_modal,#shareModal').css('transform','translate3d(0, 0, 0)');$('#all_slides_modal,#shareModal').css('min-height','100vh');}var navbarWrapperOffsetTop=$('.slides-navbar-wrapper').offset().top;var sixcolumnOffsetTop=$('.six-column').offset().top;var navbarHeight=($('.slides-navbar-wrapper').outerHeight(true));var slideHeight=($('#slideshowCarousel').outerHeight(true));navbarWrapperOffsetTop=navbarWrapperOffsetTop;if($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)){navbarWrapperOffsetTop=400;}if(window.addEventListener){window.addEventListener('scroll',debounce(function(){var windowtop=(window.scrollY||window.pageYOffset);if(windowtop>=navbarWrapperOffsetTop){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.slides-navbar-wrapper').addClass('sticky');$('.navbar-placeholder').css('height',(navbarHeight));}else{if(insiderSS){if(insiderLoggedIn==true){$('.slides-navbar-wrapper').addClass('sticky mobile slide-up');}}else{$('.slides-navbar-wrapper').addClass('sticky mobile slide-up');}}}else{if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.slides-navbar-wrapper').removeClass('sticky');$('.navbar-placeholder').css('height','0');}else{if(insiderSS){if(insiderLoggedIn==true){$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');}}else{$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');}}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if((windowtop)>(sixcolumnOffsetTop-navbarHeight)){$('.slides-navbar-wrapper').addClass('unstick-navbar').css('top',(slideHeight));}else{$('.slides-navbar-wrapper').removeClass('unstick-navbar').css('top','0');}}else{if((windowtop)>(($('.six-column').offset().top)-300)){$('.slides-navbar-wrapper').removeClass('sticky mobile slide-up');}}},5));}});</script>
<div class="navbar-placeholder"></div>
<div class="slides-navbar-wrapper">
<div id='slides-navbar'>
<div class="share-source">
<div class="icons">
<a class="icon" id="shareOpen"><i class="ss-icon ss-action"></i><span class="label">Share</span></a>
</div>
</div>
<div class="slideshow-bottom-nav" id="ss-nav-2">
<a class="slideshow-nav prev" rel="prev" href=""><i class="ss-icon ss-navigateleft"></i></a>
<a class="slideshow-nav next" rel="next" href=""><i class="ss-icon ss-navigateright"></i></a>
</div>
<span class="paging-info"></span>
<div class="all-slides"><a id="all_slides_link" href="#"><i class="ss-icon ss-grid"></i><span class="label">All Slides</span></a></div>
</div>
</div>
<div id="all_slides_modal">
<div class="slides-modal-wrapper">
<i class="ss-icon ss-delete" id="closeAllSlidesModal"></i>
<div class="slides-container">
<div class="title-bar"><span class="title-name">SLIDE</span><span class="title-prod">FEATURED PRODUCTS</span></div>
<div class="slides">
<div class="with-image">
<span class="thumbnail"><a href="#slide1" onclick="closeAllSlidesModal(0)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide1" onclick="closeAllSlidesModal(0)">10 best places to work for women in technology</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide2" onclick="closeAllSlidesModal(1)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/10_indeed-100738236-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/10_indeed-100738236-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide2" onclick="closeAllSlidesModal(1)">10. Indeed</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide3" onclick="closeAllSlidesModal(2)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/9_world-wide-technology-100738235-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/9_world-wide-technology-100738235-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide3" onclick="closeAllSlidesModal(2)">9. World Wide Technology</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide4" onclick="closeAllSlidesModal(3)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/8_asana-100738234-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/8_asana-100738234-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide4" onclick="closeAllSlidesModal(3)">8. Asana</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide5" onclick="closeAllSlidesModal(4)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/7_sas-institute-100738233-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/7_sas-institute-100738233-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide5" onclick="closeAllSlidesModal(4)">7. SAS Institute</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide6" onclick="closeAllSlidesModal(5)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/6_intuitive-research-and-technology-100738232-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/6_intuitive-research-and-technology-100738232-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide6" onclick="closeAllSlidesModal(5)">6. Intuitive Research and Technology</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide7" onclick="closeAllSlidesModal(6)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/5_workday-100738231-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/5_workday-100738231-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide7" onclick="closeAllSlidesModal(6)">5. Workday</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide8" onclick="closeAllSlidesModal(7)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/4_salesforce-100738230-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/4_salesforce-100738230-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide8" onclick="closeAllSlidesModal(7)">4. Salesforce</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide9" onclick="closeAllSlidesModal(8)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/3_sap-100738229-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/3_sap-100738229-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide9" onclick="closeAllSlidesModal(8)">3. SAP</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide10" onclick="closeAllSlidesModal(9)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/2_intuit-100738227-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/2_intuit-100738227-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide10" onclick="closeAllSlidesModal(9)">2. Intuit</a></div>
</div>
<div class="slides-prods">
</div>
</div>
<div class="with-image">
<span class="thumbnail"><a href="#slide11" onclick="closeAllSlidesModal(10)"><!-- <img src="https://images.idgesg.net/images/article/2017/10/1_ultimate-software_best-places-women-it-primary-100738228-small.3x2.jpg" class="lazy" itemprop="image"/> -->
<span class="imghelp"></span><img alt="" data-original-src="https://images.idgesg.net/images/article/2017/10/1_ultimate-software_best-places-women-it-primary-100738228-small.3x2.jpg" itemprop="image"/>
</a></span>
<div class="item">
<div class="title"><a href="#slide11" onclick="closeAllSlidesModal(10)">1. Ultimate Software</a></div>
</div>
<div class="slides-prods">
</div>
</div>
</div>
</div>
</div>
</div>
<script>$(document).ready(function(){if($thm.deviceWidthLessThan($thm.deviceBreakpoints.tablet)){$('i#closeAllSlidesModal').appendTo($('#all_slides_modal'));$('<div class="feat-prod">Featured Product</div>').prependTo('.slides-modal-wrapper .product-left');}});</script>
<div id="shareModal" class="overlay">
<div class="social-wrapper">
<i class="ss-icon ss-delete" id="closeShareModal"></i>
<div class="sharing">
<div class="head">Share this Slideshow</div>
<ul id="slideShare" class="social">
<li class="fb-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cio.com%2Farticle%2F3232745%2Fcareers-staffing%2F10-best-places-to-work-for-women-in-technology.html" onclick="trackShare('facebook')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-facebook"></i></a></li>
<li class="tw-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3232745%2Fcareers-staffing%2F10-best-places-to-work-for-women-in-technology.html&via=CIOonline&text=" onclick="trackShare('twitter')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li class="gp-share"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3232745%2Fcareers-staffing%2F10-best-places-to-work-for-women-in-technology.html" onclick="trackShare('google+')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-googleplus"></i></a></li>
<li class="em-share"><a href="#email" id="email-icon" onclick="trackShare('email')"><i class="ss-icon ss-social-circle ss-mail"></i></a></li>
<li class="red-share"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3232745%2Fcareers-staffing%2F10-best-places-to-work-for-women-in-technology.html&title=" target="_blank" onclick="trackShare('Reddit')" target="_blank" rel="nofollow"><img src="//idge.staticworld.net/images/reddit.png"/></a></li>
<li class="su-share"><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3232745%2Fcareers-staffing%2F10-best-places-to-work-for-women-in-technology.html" target="_blank" onclick="trackShare('ShareStumbleupon')"><img src="//idge.staticworld.net/images/stumble-upon.png"/></a></li>
<li class="li-share"><a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3232745%2Fcareers-staffing%2F10-best-places-to-work-for-women-in-technology.html&title=10 best places to work for women in technology" onclick="trackShare('linkedin')" target="_blank" rel="nofollow"><i class="ss-icon ss-social-circle ss-linkedin"></i></a></li>
</ul>
</div>
<div class="direct-link">
<label>Direct link:</label>
<input type="text" readonly value="https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html"/>
</div>
</div>
</div>
<!-- end #shareModal -->
<!-- Begin slideshow carousel -->
<div id="slideshowCarousel" class="slickSlideshow clearfix" data-articleid="3232745" data-ad-refresh="2">
<div class="slide-wrapper">
<a class="slideshow-nav bar prev overlay" rel="prev" href=""><span class="arrow"><i class="ss-icon ss-navigateleft"></i></span></a>
<a class="slideshow-nav bar next overlay" rel="next" href=""><span class="arrow"><i class="ss-icon ss-navigateright"></i></span></a>
<div class="slickItems clearfix">
<div class="excerptSlick slick-slide next-page" id="slide1Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide1">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="10 best places to work for women in technology" src="https://images.idgesg.net/images/article/2017/10/best-places-women-it-primary-100738237-large.jpg" itemprop="image"/>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">10 best places to work for women in technology</h2>
<div class="body content" itemprop="caption"><p>Recent high-profile incidents of hostilities against women in the workplace underscore some of the challenges women face in pursuing a career in technology today.</p><p>Moreover, women, who make up about 23 percent of the technical workforce and earn <a href="http://anitaborg.org/news/blog/pay-gaps-and-compensation-confidence/" target="_blank" rel="nofollow">about 18 percent of computer science degrees</a>, remain underrepresented in tech and are leaving the industry at twice the rate as men, in no small part due to the inhospitable work environment prevalent in technology.</p><p>Some companies, however, are leading the charge to make technology a more welcoming and rewarding career option for women. To find out which companies were having the greatest impact, Great Place to Work <a href="https://www.greatplacetowork.com/best-workplaces/women/2017" target="_blank" rel="nofollow">surveyed over 400,000 U.S. employees</a> from Great Place to Work-certified companies and ranked companies based on four factors:</p><ul>
<li>How women rate their organizations on more than 50 metrics, including ethical leadership, respectful/fair workplace interactions, benefits, development and support.</li>
<li>How women’s survey results compared to those of male colleagues, to index factors where women lag their peers, such as access to leaders/information and recognition for their work.</li>
<li>How companies are creating great workplaces for all women, regardless of who they are or what they do for the organization.</li>
<li>How well women are represented in each organization — in management and executive positions, and the workforce at large.</li>
</ul><p>“Surveys were conducted anonymously and women’s results achieved at least a 95 percent confidence level, 7 percent margin of error for each organization. Companies needed to employ at least 50 women to be considered,” according to the Great Places to Work.</p><p>Here, we’ve narrowed the list to focus on the top 10 technology-specific companies to help you find a supportive, incredible place to show off your tech chops.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide2Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide2">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="10. Indeed" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/10_indeed-100738236-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/10_indeed-100738236-large.jpg" itemprop="image"/>
<noscript>
<img alt="10. Indeed" src="https://images.idgesg.net/images/article/2017/10/10_indeed-100738236-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">10. Indeed</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.indeed.jobs/" target="_blank" rel="nofollow">Indeed</a> is the top job search, ratings and review site in the world. According to the survey results, 97 percent of respondents say they’re able to take time off when necessary, 95 percent are proud to tell others where they work; and 94 percent say the company both celebrates special events and is a fun place to work.</p><p> </p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide3Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide3">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="9. World Wide Technology" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/9_world-wide-technology-100738235-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/9_world-wide-technology-100738235-large.jpg" itemprop="image"/>
<noscript>
<img alt="9. World Wide Technology" src="https://images.idgesg.net/images/article/2017/10/9_world-wide-technology-100738235-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">9. World Wide Technology</h2>
<div class="body content" itemprop="caption"><p>Technology solutions provider <a href="https://www2.wwt.com/careers/" target="_blank" rel="nofollow">World Wide Technology</a> serves large public and private organizations around the globe. Based on the survey results, 98 percent of employees say they’re proud to tell others they work here; 97 percent say they feel good about the ways the company contributes to the community and 96 percent say they’re able to take time off work when necessary.</p><p> </p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide4Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide4">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="8. Asana" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/8_asana-100738234-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/8_asana-100738234-large.jpg" itemprop="image"/>
<noscript>
<img alt="8. Asana" src="https://images.idgesg.net/images/article/2017/10/8_asana-100738234-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">8. Asana</h2>
<div class="body content" itemprop="caption"><p><a href="https://asana.com/jobs" target="_blank" rel="nofollow">Asana</a> is a workflow management and project tracking solution that “makes it easier for teams across the world to effectively track and manage their work and projects with greater clarity and accountability,” according to the company. Based on the survey results, 99 percent of employees say management is honest and ethical in its business practices; 99 percent say they’re able to take time off work when necessary; 99 percent say management genuinely seeks feedback and responds to suggestions and ideas and that people at the company care about each other.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide5Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide5">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="7. SAS Institute" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/7_sas-institute-100738233-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/7_sas-institute-100738233-large.jpg" itemprop="image"/>
<noscript>
<img alt="7. SAS Institute" src="https://images.idgesg.net/images/article/2017/10/7_sas-institute-100738233-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">7. SAS Institute</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.sas.com/en_us/careers.html" target="_blank" rel="nofollow"> SAS Institute</a> creates analytics software that helps customers address cybercrime, improve customer experiences, protect endangered species and overcome challenges in education and child welfare, among other issues. Based on the survey results, 97 percent of employees say they’re able to take time off when necessary; 97 percent say their facilities contribute to a good working environment; 95 percent are proud to tell others where they work; 94 percent are given adequate resources and equipment to do their jobs and 92 percent say people at the company care about each other.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide6Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide6">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="6. Intuitive Research and Technology" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/6_intuitive-research-and-technology-100738232-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/6_intuitive-research-and-technology-100738232-large.jpg" itemprop="image"/>
<noscript>
<img alt="6. Intuitive Research and Technology" src="https://images.idgesg.net/images/article/2017/10/6_intuitive-research-and-technology-100738232-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">6. Intuitive Research and Technology</h2>
<div class="body content" itemprop="caption"><p><a href="http://www.irtc-hq.com/careers/" target="_blank" rel="nofollow"> Intuitive Research and Technology</a> is an aerospace engineering and analysis firm with defense, commercial and government customers. The firm offers production support, systems and software engineering, product design and development, among other services. According to the survey results, 98 percent of respondents say they believe management would perform layoffs only as a last resort; 97 percent say they’re proud to tell others where they work; 97 percent say management is competent at running the business and 97 percent say they feel good about the ways the company contributes to the community.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide7Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide7">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="5. Workday" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/5_workday-100738231-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/5_workday-100738231-large.jpg" itemprop="image"/>
<noscript>
<img alt="5. Workday" src="https://images.idgesg.net/images/article/2017/10/5_workday-100738231-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">5. Workday</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.workday.com/en-us/company/careers.html" target="_blank" rel="nofollow"> Workday</a>, founded by former PeopleSoft executives, makes cloud-based human capital management and financial management software. Based on the survey results, 95 percent of employees say they’re proud to tell others where they work; 95 percent say they’re given adequate resources and equipment to do their jobs; and 95 percent say people at the company care about one another and that management is honest and ethical in its business practices.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide8Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide8">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="4. Salesforce" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/4_salesforce-100738230-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/4_salesforce-100738230-large.jpg" itemprop="image"/>
<noscript>
<img alt="4. Salesforce" src="https://images.idgesg.net/images/article/2017/10/4_salesforce-100738230-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">4. Salesforce</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.salesforce.com/company/careers/" target="_blank" rel="nofollow"> Salesforce</a>’s CRM solutions dominate the industry, and high-profile CEO Marc Benioff has been one of the loudest voices in the fight for pay equity and transparency. According to the survey results, 97 percent of employees say they feel good about how the company contributes to the community; 97 percent are proud to tell others where they work and 95 percent say they’re able to take time off when necessary, management is ethical and honest in their business practices and that their facilities contribute to a good working environment.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide9Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide9">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="3. SAP" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/3_sap-100738229-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/3_sap-100738229-large.jpg" itemprop="image"/>
<noscript>
<img alt="3. SAP" src="https://images.idgesg.net/images/article/2017/10/3_sap-100738229-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">3. SAP</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.sap.com/about/careers.html" target="_blank" rel="nofollow"> SAP</a> makes enterprise-class software, including ERP, CRM, HR and analytics solutions, as well as an in-memory database called Hana. According to the survey results, 95 percent of respondents say they’re proud to tell others they work at SAP; 94 percent believe management is honest and ethical in its business practices; 94 percent are happy with how the company contributes to the community and 93 percent feel they’re able to take time off when necessary.</p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide10Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide10">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="2. Intuit" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/2_intuit-100738227-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/2_intuit-100738227-large.jpg" itemprop="image"/>
<noscript>
<img alt="2. Intuit" src="https://images.idgesg.net/images/article/2017/10/2_intuit-100738227-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">2. Intuit</h2>
<div class="body content" itemprop="caption"><p>Financial services software firm <a href="http://careers.intuit.com/" target="_blank" rel="nofollow">Intuit</a> makes the popular QuickBooks, TurboTax and Mint products, which help small businesses and consumers better manage their finances and “reach their financial goals,” according to the company. Based on the survey responses, 95 percent of women say they feel good about the ways the company contributes to the community; 94 percent are proud to tell others where they work; 94 percent say management is honest and ethical in their business practices; 93 percent say they’re able to take time off work when necessary and 92 percent say they believe people genuinely care about one another at the company.</p><p> </p></div>
</figcaption>
</figure>
</div>
<div class="excerptSlick slick-slide next-page" id="slide11Excerpt" itemscope itemtype="http://schema.org/MediaObject" itemprop="associatedMedia" data-section-name="slide11">
<figure class="slide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<div class="img-wrapper">
<img alt="1. Ultimate Software" class="lazy" data-original="https://images.idgesg.net/images/article/2017/10/1_ultimate-software_best-places-women-it-primary-100738228-large.jpg" data-lazy="https://images.idgesg.net/images/article/2017/10/1_ultimate-software_best-places-women-it-primary-100738228-large.jpg" itemprop="image"/>
<noscript>
<img alt="1. Ultimate Software" src="https://images.idgesg.net/images/article/2017/10/1_ultimate-software_best-places-women-it-primary-100738228-large.jpg" itemprop="image"/>
</noscript>
</div>
<div class="image-info">
<div class="credit">Thinkstock </div>
</div>
<figcaption>
<h2 class="title" itemprop="headline">1. Ultimate Software</h2>
<div class="body content" itemprop="caption"><p><a href="https://www.ultimatesoftware.com/careers-at-ultimate" target="_blank" rel="nofollow">Ultimate Software</a> provides cloud-based human capital management software including HR, payroll, talent and time and labor management. While it’s No. 2 on the list overall, Ultimate is ranked the No. 1 technology firm for women. According to the survey results, 99 percent of respondents say they have special and unique benefits at the company; 98 percent feel good about how the company contributes to the community and 98 percent are proud to tell others where they work.</p></div>
</figcaption>
</figure>
</div>
</div>
</div><!-- end slide-wrapper -->
<div id="nextSlideshow" class="hidden">
<div class="slideshow-module">
<i class="ss-icon ss-delete" id="closeRelatedModal"></i>
<div class="head">Next Up: Check out these related slideshows</div>
<div class="related-container">
<div class="first-item">
<div class="items">
<div class="image-crop">
<a href="/article/2848235/it-skills-training/5-top-paying-it-jobs-for-every-stage-of-tech-careers.html"><img class="medium.3x2Image  imgId100737631 " src="https://images.idgesg.net/images/article/2017/10/2017_pay-stages-career_primary-100737631-medium.3x2.jpg" width="100%" alt="2017 pay stages career primary"/></a>
</div>
<div class="title">
<a href="/article/2848235/it-skills-training/5-top-paying-it-jobs-for-every-stage-of-tech-careers.html">5 highest-paying jobs for every stage of your IT career</a>
</div>
</div>
</div>
<div class="more-items">
<div class="items">
<div class="image-crop">
<a href="/article/3072132/it-skills-training/10-most-in-demand-internet-of-things-skills.html"><img class="medium.3x2Image  imgId100722292 " src="https://images.techhive.com/images/article/2017/05/internet-of-things-job-trends-100722292-medium.3x2.jpg" width="100%" alt="internet of things job trends"/></a>
</div>
<div class="title">
<a href="/article/3072132/it-skills-training/10-most-in-demand-internet-of-things-skills.html">10 most in-demand internet of things skills</a>
</div>
</div>
<div class="items">
<div class="image-crop">
<a href="/article/3219704/careers-staffing/how-to-network-17-tips-for-shy-people.html"><img class="medium.3x2Image  imgId100733058 " src="https://images.idgesg.net/images/article/2017/08/1_intro-100733058-medium.3x2.jpg" width="100%" alt="1 intro"/></a>
</div>
<div class="title">
<a href="/article/3219704/careers-staffing/how-to-network-17-tips-for-shy-people.html">How to network: 17 tips for shy people</a>
</div>
</div>
<div class="items">
<div class="image-crop">
<a href="/article/3194717/careers-staffing/12-top-tech-fields-of-the-future.html"><img class="medium.3x2Image  imgId100721425 " src="https://images.techhive.com/images/article/2017/05/future-jobs-1-100721425-medium.3x2.jpg" width="100%" alt="future jobs 1"/></a>
</div>
<div class="title">
<a href="/article/3194717/careers-staffing/12-top-tech-fields-of-the-future.html">12 top tech fields of the future</a>
</div>
</div>
<div class="items">
<div class="image-crop">
<a href="/article/3194803/careers-staffing/25-geek-inspired-gifts-for-mothers-day.html"><img class="medium.3x2Image  imgId100720642 " src="https://images.techhive.com/images/article/2017/05/mothers-day-2017-7-100720642-medium.3x2.jpg" width="100%" alt="mothers day 2017 7"/></a>
</div>
<div class="title">
<a href="/article/3194803/careers-staffing/25-geek-inspired-gifts-for-mothers-day.html">25 geek-inspired gifts for Mother&#039;s Day</a>
</div>
</div>
</div>
</div>
</div><!-- end .slideshow-module -->
</div><!-- end #nextSlideshow -->
</div>
<section class="epo" id="drr-top-ad">
<div class="ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=915){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<div class="six-column next-page">
<div class="head">Related Slideshows</div>
<ul>
<li>
<figure class="well-img">
<a href="/article/2848235/it-skills-training/5-top-paying-it-jobs-for-every-stage-of-tech-careers.html"><img class="lazy medium.3x2Image  imgId100737631 " data-original="https://images.idgesg.net/images/article/2017/10/2017_pay-stages-career_primary-100737631-medium.3x2.jpg" alt="2017 pay stages career primary"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/2848235/it-skills-training/5-top-paying-it-jobs-for-every-stage-of-tech-careers.html">5 highest-paying jobs for every stage of your IT career</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3072132/it-skills-training/10-most-in-demand-internet-of-things-skills.html"><img class="lazy medium.3x2Image  imgId100722292 " data-original="https://images.techhive.com/images/article/2017/05/internet-of-things-job-trends-100722292-medium.3x2.jpg" alt="internet of things job trends"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3072132/it-skills-training/10-most-in-demand-internet-of-things-skills.html">10 most in-demand internet of things skills</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3219704/careers-staffing/how-to-network-17-tips-for-shy-people.html"><img class="lazy medium.3x2Image  imgId100733058 " data-original="https://images.idgesg.net/images/article/2017/08/1_intro-100733058-medium.3x2.jpg" alt="1 intro"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3219704/careers-staffing/how-to-network-17-tips-for-shy-people.html">How to network: 17 tips for shy people</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3194717/careers-staffing/12-top-tech-fields-of-the-future.html"><img class="lazy medium.3x2Image  imgId100721425 " data-original="https://images.techhive.com/images/article/2017/05/future-jobs-1-100721425-medium.3x2.jpg" alt="future jobs 1"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3194717/careers-staffing/12-top-tech-fields-of-the-future.html">12 top tech fields of the future</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3194803/careers-staffing/25-geek-inspired-gifts-for-mothers-day.html"><img class="lazy medium.3x2Image  imgId100720642 " data-original="https://images.techhive.com/images/article/2017/05/mothers-day-2017-7-100720642-medium.3x2.jpg" alt="mothers day 2017 7"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3194803/careers-staffing/25-geek-inspired-gifts-for-mothers-day.html">25 geek-inspired gifts for Mother&#039;s Day</a></div>
</div>
</li>
<li>
<figure class="well-img">
<a href="/article/3191766/hiring/6-leadership-qualities-to-look-for-when-hiring.html"><img class="lazy medium.3x2Image  imgId100719361 " data-original="https://images.techhive.com/images/article/2017/04/hiring-leaders-in-tech-100719361-medium.3x2.jpg" alt="hiring leaders in tech"/></a>
</figure>
<div class="post-cont">
<div class="title"><a href="/article/3191766/hiring/6-leadership-qualities-to-look-for-when-hiring.html">6 leadership qualities to look for when hiring </a></div>
</div>
</li>
</ul>
</div>
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_0dc42c"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=67893;if(is_blocked===true){widget_id=71358;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=67893&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_0dc42c");rcds.appendChild(rcel);});})();</script>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"10 best places to work for women in technology",friend_source:"CIO",friend_article_url:"https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html",device_platform:navigator.userAgent};$.ajax("https://secure.p01.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_source:"CIO",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);$('#shareModal').hide();$('#page-wrapper').removeClass('has-overlay');});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3232745">
<input type="hidden" name="title" value="10 best places to work for women in technology"/>
<input type="hidden" name="url" value="https://www.cio.com/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on CIO." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</section><!-- /.bodee -->
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.cio.com">
<a href="/"><span class="logo">CIO</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/CIOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/cio-online" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CIOfacebook" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+CIOOnline" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="https://www.youtube.com/user/CIOtv" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('YouTube')"><i class="ss-icon ss-social-circle brand ss-youtube"></i></a></li>
<li><a href="/about/rss.html" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft2">
<ul>
<li><a href="/feature">Feature</a></li>
<li><a href="/news">News</a></li>
<li><a href="/news-analysis">News Analysis</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Videos</a></li>
</ul>
</nav>
<nav id="ft2a">
<ul>
<li><a href="/newsletters/signup.html">Sign up for Newsletters</a></li>
<li><a href="/insider">Sign up for Insider</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About CIO</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="https://www.idgenterprise.com/reach/cio/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/contactus.html">Contact Us</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="/about/tos.html">Terms of Service</a>
<li><a href="/about/sitemap.html">Site Map</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/tos.html">Copyright</a> &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js"></script>
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js"></script>
<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>
<script src="/www.idge/js/social_sidecar.js"></script>
<script src="/www/js/carousel-extend.js"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
<script src="/www.idge/js/article.js?v=20171011114923"></script>
<script src="/www/js/prettify.js"></script>
<script src="/www.idge/js/jquery/responsive-tables.js"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20171011114923"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14337;var blueKaiPort=10;var brandCode="cio";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3258]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');bk_addPageCtx("purchaseintent","notapplicable");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickCareers');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript' src="/www/js/utils/slick/slick.min.js"></script><script type='text/javascript'>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</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Careers",c6:"Article: Feature",c15:"3232745"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"cxociocom";s.pageName="CIO:article:slideshow:Careers:3232745:10 best places to work for women in technology";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:cio";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:slideshow";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:careers";s.eVar9="D=c9";s.prop11="published:12-Oct-17";s.eVar11="D=c11";s.prop12="aid:3232745";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:sharon florentine";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3232745/careers-staffing/10-best-places-to-work-for-women-in-technology.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:cio:feature:cio:article:slideshow:careers:3232745:10 best places to work for women in technology";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3258";s.eVar53="D=c53";s.prop54="careers";s.eVar30="D=c54";s.eVar33=s.prop55="3258";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="notapplicable";s.prop74="cio";s.eVar58="D=c74";s.prop75="it-talent";s.eVar60="D=c75";s.prop58="cio:it-talent";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="12-Oct-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/cxociocom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="cio.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"cio","e":"view","t":"article","id":"3232745"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>