
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>8 early warning signs of IT disaster | CIO</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html"/>
<meta itemprop="url" content="https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html"/>
<meta name="description" content="The same systems keep breaking, shadow IT is on the rise, ideas are no longer flowing — sure misfortunate awaits those who ignore early indications of impending IT doom."/>
<meta name="news_keywords" content="IT leadership,CIO role,IT strategy"/>
<meta name="DC.date.issued" content="2018-02-05T03:00-05:00"/>
<meta name="date" content="2018-02-05"/>
<link rel="amphtml" href="https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.amp.html"/>
<meta property="og:title" content="8 early warning signs of IT disaster">
<meta property="og:description" content="The same systems keep breaking, shadow IT is on the rise, ideas are no longer flowing — sure misfortunate awaits those who ignore early indications of impending IT doom.">
<meta property="og:image" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg"/>
<link rel="image_src" href="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg"/>
<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Dan Tynan">
<meta property="og:site_name" content="CIO"/>
<meta property="fb:app_id" content="129182073794488"/>
<meta property="og:url" content="https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CIOonline">
<meta name="twitter:description" content="The same systems keep breaking, shadow IT is on the rise, ideas are no longer flowing — sure misfortunate awaits those who ignore early indications of impending IT doom.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="kgXSqlEuYT_m_uwWCByBpKmiaVLisiAi9bPjzyelGTw"/>
<meta name="msvalidate.01" content="B6D65511A0CC5522E695818081C251B8"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="leadership-management,it-strategy,cio-role,dan-tynan,feature,long"/>
<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg"/>
<meta name="sailthru.title" content="8 early warning signs of IT disaster"/>
<meta name="sailthru.description" content="The same systems keep breaking, shadow IT is on the rise, ideas are no longer flowing — sure misfortunate awaits those who ignore early indications of impending IT doom."/>
<meta name="displaytype" content="article"/>
<meta name="source" content="cio"/>
<meta name="category" content="it leadership,it strategy,cio role"/>
<meta name="storytype" content="feature"/>
<!-- pagination -->
<link rel="next" href="/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html?page=2"/>
<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20180201114817"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20180201114817" />');}</script>
<link rel="stylesheet" href="/www.idge.cio/css/inline-header.css?v=20180201114817"/>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www/css/article.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idge/css/print.css" media="print"/>
<link rel="stylesheet" href="/www.idge.cio/css/article.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script type="text/javascript" src="//fonts.staticworld.net/sqc0dqh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="https://idge.staticworld.net/cio/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/cio/CIO_logo_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/cio/CIO_logo_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/cio/CIO_logo_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/cio/CIO_logo_57x57.png"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/cio/CIO_logo_300x300.png"/>
<!-- js -->
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180201114817"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script src="/www/js/ads/narf_prebid.js?v=20180201114817"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_CIO.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"leadership-management_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/leadership-management');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3252096');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'feature');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'6');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3612,3576,3593]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['leadership-management','it-strategy','cio-role']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Dan Tynan');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","121100","112200","112208","120000","120003","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","yn3dkv","7t9001","e2co9k","r03wnl","folvaf","agt9m3","pytywb","bkwp85","qh9ovz","skl8g2","le330e","3e4kn7","500083","500082","500029","500028","500030","500017","500022","500221","500230","500220","500224","500234","500218","500226"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20180201114817"></script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"dda9":"c1ed"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451281":"6352906"));IDG.GPT.addBiddingParams("TriLiftPrefix","cio_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script type="text/javascript" src="/www/js/ads/prebid_gpt_launcher.js?v=20180201114817"></script>
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="cio";var brandName="CIO";var regDebugLog=false;var regApiUrl="https://regdev.idge.int/api/";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".cio.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="https://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20180201114817"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"managementleadership"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript">var g_arrModules=new Array();</script>
<meta name="parsely-title" content="8 early warning signs of IT disaster"/>
<meta name="parsely-link" content="https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html"/>
<meta name="parsely-type" content="NewsArticle"/>
<meta name="parsely-image-url" content="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.3x2.jpg"/>
<meta name="parsely-pub-date" content="2018-02-05T11:00:00Z"/>
<meta name="parsely-section" content="IT Leadership"/>
<meta name="parsely-author" content="Dan Tynan"/>
<meta name="parsely-tags" content="type: feature,source: cio,original"/>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<script>var insiderSignedIn=document.cookie.indexOf("nsdr")>-1;insiderSignedIn=insiderSignedIn.toString();var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3252096','articleDisplayId':'1','articleTitle':'8 early warning signs of IT disaster','articleType':'Feature','audience':'enterprise','author':'Dan Tynan','blogName':'','brandpost':'false','categoryIdList':'3612,3576,3593','categoryIdPrimary':'3612','contentStrategy':'','contentType':'feature','datePublished':'2018-02-05','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-300704-2','geolocEnabled':'true','insiderSignedIn':insiderSignedIn,'isBlog':'false','isInsiderContent':'false','isICN':'false','pageNumber':'1','parselyEnabled':'true','parselyDomain':'cio.com','platform':'Web','primaryCategory':'it leadership','primaryCategoryList':'it leadership,it strategy,cio role','property':'cio','propertyCountry':'US','purchaseIntent':'notapplicable','sailthruCustomerId':'55c534f17a14fd32650150a5b301b6fc','skimlinksId':'111346X1569474','source':'cio','sponsorName':'','tags':'','videoAutoplay':'false'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html";_sf_async_config.title="8 early warning signs of IT disaster | CIO";_sf_async_config.domain="cio.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="leadership-management";_sf_async_config.authors="Dan Tynan";</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-WSG46DM':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-300704-2','auto');ga('require','GTM-WSG46DM');</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-NCMJGX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NCMJGX');</script>
<!-- End Google Tag Manager -->
<script>function bindPerformanceMarks(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-overlay'&&!event.isEmpty){performance.mark("mark_welcome_render_begin");}});googletag.pubads().addEventListener('slotOnload',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-overlay'){performance.mark("mark_welcome_render_end");}});googletag.pubads().addEventListener('impressionViewable',function(event){var slotId=event.slot.getSlotElementId();if(slotId=='gpt-overlay'){performance.mark("mark_welcome_impression_viewable");w=performance.getEntriesByType("mark").filter(function(mrk){return mrk.name.indexOf("mark_welcome")>-1;});gtmEvent={'event':'gatherWelcomeAdMarks'};for(var j=0;j<w.length;j++){console.log("+++Mark only entry["+j+"]: name = "+w[j].name+"; startTime = "+w[j].startTime);gtmEvent[w[j].name]=w[j].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}});}try{IDG.GPT.googleCommandPush(bindPerformanceMarks);}catch(e){console.log('error binding performance marks: '+e);}</script>
</head>
<body id="article3252096" class="article cio">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #877 blox4.raw_link_list  -->
<ul>
<li class="header">Quick Links<span class="colon">:</span></li>
<li><a href="/article/3250845/digital-transformation/state-of-the-cio-2018-it-business-alignment-finally-gets-real.html">State of the CIO 2018</a></li>
<li><a href="/tag/cio-digital-magazine/">Digital Magazine</a></li>
<li><a href="/video/series/8534/cio-leadership-live">CIO Leadership Live</a></li>
<li><a href="http://www.cio100.com" target="_blank" rel="nofollow">CIO100 Awards</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/CIOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/cio-online" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CIOfacebook" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+CIOOnline" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="https://www.youtube.com/user/CIOtv" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('YouTube')"><i class="ss-icon ss-social-circle brand ss-youtube"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">cio</span></a>
<!--
	            	<img class="print-only" src="/www.idge.cio/images/cio-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/cio/cio-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3252333/digital-transformation/driscolls-cultivates-digital-strategy-with-ai-blockchain.html">Driscoll’s cultivates digital strategy with AI, blockchain</a></li>
<li><a href="/article/3250661/digital-transformation/vitas-improves-hospice-care-with-mobile-transformation.html">VITAS improves hospice care with mobile transformation</a></li>
<li><a href="/article/3249264/leadership-management/cbre-cio-fosters-a-tech-driven-culture.html">CBRE CIO fosters a tech-driven culture </a></li>
<li><a href="/article/3245794/supply-chain-management/5-ways-big-data-will-shake-up-supply-chain-systems.html">5 ways big data will shake up supply chain systems</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/analytics/">Analytics</a>
</li>
<li><a href="/category/artificial-intelligence/">Artificial Intelligence</a>
</li>
<li><a href="/category/big-data/">Big Data</a>
</li>
<li><a href="/category/cio100/">CIO 100 Symposium and Awards</a>
</li>
<li><a href="/category/careers-staffing/">Careers</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/collaboration/">Collaboration</a>
</li>
<li><a href="/category/consumer-electronics/">Consumer Technology</a>
</li>
<li><a href="/category/developer/">Developers</a>
</li>
<li><a href="/category/digital-transformation/">Digital Transformation</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/healthcare/">Health Care</a>
</li>
<li><a href="/category/it-industry/">IT Industry</a>
</li>
<li><a href="/category/leadership-management/">IT Leadership</a>
</li>
<li><a href="/category/it-strategy/" class="hasChildren">IT Strategy<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/it-strategy/">All IT Strategy</a></li>
<li><a href="/category/cio-role/">CIO Role</a></li>
<li><a href="/category/cmo-role/">CMO Role</a></li>
<li><a href="/category/innovation/">Innovation</a></li>
<li><a href="/category/outsourcing/">Outsourcing</a></li>
</ul>
</li>
<li><a href="/category/infrastructure/" class="hasChildren">Infrastructure<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/infrastructure/">All Infrastructure</a></li>
<li><a href="/category/data-center/">Data Centers</a></li>
<li><a href="/category/networking/">Networking</a></li>
<li><a href="/category/infrastructure-storage/">Storage</a></li>
<li><a href="/category/virtualization/">Virtualization</a></li>
</ul>
</li>
<li><a href="/category/internet/" class="hasChildren">Internet<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/internet/">All Internet</a></li>
<li><a href="/category/marketing/">Marketing</a></li>
</ul>
</li>
<li><a href="/category/mobile/" class="hasChildren">Mobile<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile/">All Mobile</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/wearable-technology/">Wearables</a></li>
</ul>
</li>
<li><a href="/category/operating-systems/" class="hasChildren">Operating Systems<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/operating-systems/">All Operating Systems</a></li>
<li><a href="/category/linux/">Linux</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/cyber-attacks-espionage/">Cybersecurity</a></li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a></li>
<li><a href="/category/malware/">Malware</a></li>
<li><a href="/category/privacy/">Privacy</a></li>
<li><a href="/category/regulation/">Regulation</a></li>
</ul>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li><a href="/category/virtual-reality/">Virtual Reality and Augmented Reality</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/about/contactus.html">Contact Us</a></li>
<li>
<a href="/about/subscription-services.html" class="hasChildren">
Magazine
<span class="ss-icon ss-navigatedown"></span>
</a>
<ul class="subnav">
<li><a href="/about/subscription-services.html">Subscription Services</a></li>
<li><a href="/magazine">Archive</a></li>
</ul>
</li>
<li><a href="/news/">News</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/resources/">Resources</a></li>
<li><a href="/slideshows/">Slideshows</a></li>
<li><a href="/video/">Video</a></li>
<li>
<a href="#" class="hasChildren">More <span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="http://council.cio.com/" target="_blank" rel="nofollow">CIO Executive Council</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">CIO Events</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/about/rss.html">RSS</a></li>
</ul>
</li>
<li><a href="/blogs/">Blogs</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>$(document).ready(function(){$('body').addClass('insider-plus');var headerHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main.no-stick').css("top",headerHeight);if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main').height();stickyHeaderHeight=stickyHeaderHeight-8;}var supportsOrientationChange="onorientationchange"in window,orientationEvent=supportsOrientationChange?"orientationchange":"resize";if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<170){top=0;}else{top=top-50;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$thm.deviceHeight()<768){if($('html').hasClass('touch')){$('#insider-popup.modal-box .modal-body').addClass('short');}else{$('#insider-popup.modal-box .modal-body').addClass('short-desk');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){window.addEventListener(orientationEvent,function(){var top=$('section#sticky-head.main').offset().top;if(top<50){top=5;}else{top=top-40;}if(window.orientation==90||window.orientation==-90){window.scrollTo(0,top);}},false);}var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;window.addEventListener(orientationEvent,function(){if(isAndroid&&(screen.width==600||screen.width==960)){location.reload(true);}},false);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.desktop)&&!$('html').hasClass('touch')){$("ul.social li.more-social").mouseenter(function(){$('ul.social > li').addClass('display-icon');});$("ul.social").mouseleave(function(){$('ul.social > li').removeClass('display-icon');});};if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&$('html').hasClass('touch')){$("ul.social li.more-social").click(function(){$('ul.social > li').toggleClass('display-icon');});};$('.searchbox-input-class').each(function(){$(this).change(function(){var qStr=$(this).val();if($(this).val().indexOf('@')!=-1){qStr=qStr.replace(/@/g,' ');$(this).val(qStr);}});});});function sticky_relocate(){var headerHeight=$('header#banner').height();var winHeight=$(window).height();if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight-40;if(window.orientation==90||window.orientation==-90){winHeight=winHeight+50;}}else if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)&&!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.wide)){winHeight=winHeight+40;}else{winHeight=winHeight+10;}$('#banner nav#sticky-nav.main').css("height",winHeight);if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top;if(window_top>div_top){$('#sticky-head').addClass('stick');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');}else{$('#sticky-head').removeClass('stick');$('#page-wrapper').removeClass('top-pad');$('#banner .ad').removeClass('top-margin');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('section.topics').addClass('stick-topics');$('#sticky-head').addClass('stick-head');$('#page-wrapper').addClass('top-pad');$('#banner .ad').addClass('top-margin');$('#banner section.tools-expand').addClass('search');var window_top=$(window).scrollTop();var div_top=$('#sticky-anchor').offset().top+30;if(window_top>div_top){$('#sticky-head').addClass('stick');$('.topics.stick-topics, #search-form').addClass('remove');$('li.search-icon').fadeOut("fast");}else{$('#sticky-head').removeClass('stick');$('.topics.stick-topics, #search-form').removeClass('remove');$('li.search-icon').fadeIn("fast");}}if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){if($('#sticky-head').hasClass('stick')){var stickyHeaderHeight=$('section.main').height();stickyHeaderHeight=52;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');$('#sticky-nav').removeClass('no-stick');}else{stickyHeaderHeight=$('header#banner').height();$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').removeClass('stick');$('#sticky-nav').addClass('no-stick');}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){var stickyHeaderHeight=$('section.topics').height()+$('#sticky-head.main.stick-head').height();stickyHeaderHeight=stickyHeaderHeight-8;$('header#banner nav#sticky-nav.main').css("top",stickyHeaderHeight);$('#sticky-nav').addClass('stick');if($('#sticky-head').hasClass('stick')){$('#sticky-head.stick').siblings('#sticky-nav').addClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').removeClass('no-stick');}else{$('#sticky-head').siblings('#sticky-nav').removeClass('nav-stick');$('#sticky-head').siblings('#sticky-nav').addClass('no-stick');}}}$(function(){$(window).scroll(sticky_relocate);sticky_relocate();});</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/leadership-management/" itemprop="url"><span itemprop="title">IT Leadership</span></a></li>
</ul>
</nav>
<div class="category"><a href="/feature" itemprop="genre">Feature</a></div>
<h1 itemprop="headline">8 early warning signs of IT disaster</h1>
<section class="deck viewability">
<h3 itemprop="description">The same systems keep breaking, shadow IT is on the rise, ideas are no longer flowing — sure misfortunate awaits those who ignore early indications of impending IT doom. </h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3252096%2Fleadership-management%2F8-early-warning-signs-of-it-disaster.html&via=CIOonline&text=8+early+warning+signs+of+IT+disaster" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cio.com%2Farticle%2F3252096%2Fleadership-management%2F8-early-warning-signs-of-it-disaster.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3252096%2Fleadership-management%2F8-early-warning-signs-of-it-disaster.html&title=8+early+warning+signs+of+IT+disaster" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3252096%2Fleadership-management%2F8-early-warning-signs-of-it-disaster.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3252096%2Fleadership-management%2F8-early-warning-signs-of-it-disaster.html&title=8+early+warning+signs+of+IT+disaster" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.cio.com%2Farticle%2F3252096%2Fleadership-management%2F8-early-warning-signs-of-it-disaster.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"8 early warning signs of IT disaster",friend_taxo:"IT Leadership",friend_source:"CIO",friend_article_url:"https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html",device_platform:navigator.userAgent};$.ajax("https://secure.p01.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"IT Leadership",friend_source:"CIO",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3252096">
<input type="hidden" name="title" value="8 early warning signs of IT disaster"/>
<input type="hidden" name="url" value="https://www.cio.com/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on CIO." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdPbfsSAAAAAB89GpzHsyYe-AGzZXYy9K_4KAnF"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author ">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Dan-Tynan/"><span itemprop="name">Dan Tynan</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">CIO</span><meta itemprop="logo" content="https://idge.staticworld.net/cio/CIO_logo_300x300.png"/></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2018-02-05T03:00-0800">Feb 5, 2018 3:00 AM
PT
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="467"/>
<meta itemprop="width" content="700"/>
<img src="https://images.idgesg.net/images/article/2018/02/it-disaster_man-running-from-lightning-storm-100748457-large.jpg" alt="8 early warning signs of IT disaster" itemprop="contentUrl" itemprop="url"/>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
IDG/Stephen Sauer
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">More like this</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3240943/leadership-management/biggest-it-management-mistakes.html"><img class="small.3x2Image  imgId100705299 " src="https://images.techhive.com/images/article/2017/01/mistakes_primary-100705299-small.3x2.jpg" alt="mistakes primary" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3240943/leadership-management/biggest-it-management-mistakes.html">The 8 biggest IT management mistakes</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3233244/it-strategy/6-hard-truths-it-must-learn-to-accept.html"><img class="carousel.idgeImage  imgId100598263 " src="https://images.techhive.com/images/article/2015/07/pentothal-100598263-carousel.idge.jpg" alt="Windows 10: Truth and lies" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3233244/it-strategy/6-hard-truths-it-must-learn-to-accept.html">6 hard truths IT must learn to accept</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3249084/it-strategy/the-keys-to-modernizing-legacy-it-systems.html"><img class="small.3x2Image  imgId100610461 " src="https://images.techhive.com/images/article/2015/08/thinkstockphotos-528443527-100610461-small.3x2.jpg" alt="mainframe servers in the cloud" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3249084/it-strategy/the-keys-to-modernizing-legacy-it-systems.html">The keys to modernizing legacy IT systems</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/85055/cio-leadership-live-with-joel-jacobs-cio-at-mitre-corp-ep-4"><i class="ss-play"></i></a>
<a href="/video/85055/cio-leadership-live-with-joel-jacobs-cio-at-mitre-corp-ep-4"><img class="small.3x2Image  imgId100748432 " src="https://images.idgesg.net/images/article/2018/02/cioll_004_miter-100748432-small.3x2.jpg" alt="CIO Leadership Live with MITRE Corp." itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/85055/cio-leadership-live-with-joel-jacobs-cio-at-mitre-corp-ep-4">CIO Leadership Live with Joel Jacobs, CIO at MITRE Corp. | Ep 4</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>There may be something rotten in your IT department, and if you don't deal with it soon you could have a disaster on your hands.</p><p>Things may look fine now. But the warning signs are already there; you just haven't noticed them yet.</p><p>The network is suddenly glitchy, simple problems are taking longer to fix, and some things just keep breaking over and over. Every massive code release is followed by a blizzard of bug fixes. Shadow IT is now business as usual. And you're the last one to hear about changes in business strategy.</p><p>By the time your staff walks out, your website goes offline, your users have spun up their own data centers in the cloud, and hackers have put your customer records up for sale on the darknet, it's too late.</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><aside class="fakesidebar"><strong>[ Learn from your peers: Check out our <a href="https://www.cio.com/article/3250845/digital-transformation/state-of-the-cio-2018-it-business-alignment-finally-gets-real.html#tk.cio_fsb">State of the CIO 2018 report</a> on the challenges and concerns of CIOs today. | Find out whether you have <a href="http://www.cio.com/article/3207542/the-skills-and-traits-of-a-next-generation-cio#tk.cio_fsb">what it takes to be a next-generation CIO</a> and how IT leaders <a href="http://www.cio.com/article/3184571/leadership-management/how-cios-are-transforming-their-organizations-for-the-digital-era.html#tk.cio_fsb">transform their organizations for the digital era</a>. | Get weekly insights by <a href="http://cio.com/newsletters/signup.html#tk.cio_fsb" rel="nofollow">signing up for our CIO Leader newsletter</a>. ]</strong></aside><p>Here are the early warning signs of potential doom — and how to stave them off. Ignore them at your peril.</p><h2>1. Users stop complaining</h2><p>You might think getting fewer complaints is a good thing. You’re probably wrong, says Oli Thordarson, CEO of Alvaka Networks, which provides IT services for midsize enterprises that need to run 24/7.</p><p>Fewer complaints often means that users have given up hope of getting their issues addressed, he says — and that can lead to all manner of bad consequences.</p><p>"A decrease in help requests doesn't always mean the manager is doing a good job," he says. "It usually means that the user community has lost confidence in that IT group. What comes next is growing shadow IT, alternate user support mechanisms, and then possibly firings and personnel shuffling."</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><p>Thordarson says that when users complain, it means they expect the IT shop to be responsive to their needs. Every organization has some number of open tickets at any time; the trick is establishing a baseline for complaints, and then paying close attention if that number changes dramatically.</p><p>An uptick in complaints could be due to big upgrade or other major change; a declining number of support tickets could result from a significant process improvement or some long-standing problem being resolved.</p><p>"But if you can't answer the question of why they're going up or down, that means you have a big problem," he says.</p><h2>2. The lunch room is suddenly full of strangers</h2><p>If you are grabbing lunch at work and are surrounded by people you don't recognize, there's a good chance your organization acquired another company and didn't tell you.</p><p>That acquisition might be good for the organization, or it might not. Either way, your team will likely need to set aside strategic projects and spend time integrating the newly acquired company's systems and data. That can cut into your ability to innovate.</p><p>Deep Varma, vice president of engineering at real estate site Trulia, saw this first hand when he worked at Yahoo during the mid-2000s. That was around the time when the search portal acquired adtech firm Overture, along with a host of other smaller companies. </p><p>"Yahoo bought many small and big companies, so most of our time there was spent on integration, not on finding ways to improve the relevancy of search keywords and quality," he says. “When I was there, my staff was always, 'Oh my god, I'm spending so much time just doing integration'. That slows down innovation a lot."</p><p>Granted, a lot of that is out of your control — you can't exactly tell the CEO to stop acquiring companies. But you can integrate the parts the business leaders really need, such as analytics, while keeping products, roadmaps, and business units separate.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><p>"Zillow Group [Trulia's parent company] has done many acquisitions over the years, but our strategy generally has been to create a portfolio of brands that can stand on their own," he says.</p><p>While Varma remains loyal to the Yahoo he once knew, he says the company didn't think strategically about how each acquisition fit into its overall business, and stopped innovating as a result. That led to its ultimate demise.</p><h2>3. You keep fixing the same problems</h2><p>It’s rarely a single dramatic failure to brings an organization’s IT team to its knees; more often it’s the subtle, inexorable accumulation of technical debt.</p><p>“Hidden work with late nights, minor but unexplained outages, simple tasks taking increasingly longer to complete — a death by a thousand paper cuts is all too frequently occurring in organizations,” says Adam Serediuk, director of operations at xMatters, a notification and collaboration platform.</p><p>A certain amount of inefficiency is inherent in any organization, and most processes trade efficiency for effectiveness, Serediuk admits. But when the same systems continue to break over and over, and no one takes proactive steps to prevent it from happening, it creates a hole that's incredibly difficult to climb out of. The result is usually employee burnout and high levels of attrition.</p><p>"There's always a moment when somebody decides to leave an organization," he says. "Like when they've spent their entire week dealing with the same problem for the 10th time, and a recruiter sends them a message on LinkedIn. It's like, 'You know what? I've had enough of this.' And they move on."</p><p>The best solution is to ditch the old problematic systems and start fresh with new ones, if you can.</p><p>“It’s easy to fall into the trap of sunk cost fallacy, when the right approach is staring you in the face: Rebuild and make it better with the learned knowledge from that experience,” he says. “Technology changes too quickly to carry the mistakes of the past forward.”</p><h2>4. You're shipping too much code</h2><p>When you ship huge monolithic chunks of code, you vastly increase the chances something will go wrong — and risk a cascade effect that can bring down the entire system, says Bruno Connelly, vice president of engineering for LinkedIn's site reliability team.</p><p>"While it's tempting to knock everything out at once, big chunks of code with tons of tiny changes are much more complicated to work with," he says. "And when something does go wrong, it can trigger other, more systemic failures."</p><p>It's much better to ship smaller amounts of code with relatively few changes, and ship it more frequently, he says.</p><p>"We have optimized our systems to ship code as often as we can," he says. "We try to ship little bits of code constantly. That really ups our game in terms of validating that everything still has the same performance characteristics and downstream dependencies."</p><p>The social network for professionals also makes sure it's prepared for unexpected system failures by deliberately simulating them. Last November, the site launched <a href="https://engineering.linkedin.com/blog/2017/11/resilience-engineering-at-linkedin-with-project-waterbear" rel="noopener nofollow" target="_blank">its LinkedOut framework</a>, which allows reliability engineers to artificially trigger failures in an application to see how gracefully the service handles it.</p><p>Once a day, LinkedIn also forces one of its primary data centers to failover, just to make sure it has sufficient capacity and the automation in place to withstand an actual data center disaster.</p><p>"If you're not superconfident about your ability to survive a failover scenario, that's another warning sign," he adds. "You need to get comfortable with embracing failure by doing it constantly."</p><h2>5. Employees stop coming to you with ideas</h2><p>When you challenge your team to tackle tough problems or come up with new strategies and all you hear is crickets, you know you've got a serious morale problem on your hands.</p><p>"If managers and users are coming to the CIO with ideas and enthusiastic solution proposals, that manager is doing a great job of leadership and management," says Thordarson. "When users quit approaching with new ideas, they've either lost confidence in their CIO or they've created shadow IT."</p><p>This could stem from the manager's failure to encourage a culture of collaboration and experimentation, lack of maturity, or ego.</p><p>"I've seen companies where the whole IT team seems to have contempt for everybody else," he adds. "If you start thinking your employer is just a host for you to ply your trade and geek out on new technologies, you're not a very good asset to your company and it's probably time to bring in a new leader."</p><p>Employees could be reluctant to offer up new ideas because they're simply worn out, says Serediuk. </p><p>"When teams are burnt out you encounter a massive reluctance to change, even if that change improves their own lives," Serediuk says. "They're going to assume it will fail, because that's been their experience so far. Every change so far has made their lives worse, so why would this one be any different? You need to be able to see that and respond appropriately to it."</p><h2>6. You've fallen off the cc: list</h2><p>With IT management, no news is definitely not good news. If you aren't clued in to important management decisions or participating in C-level strategy sessions, you've got a problem.</p><p>"Not getting invited to top-level executive management meetings is a key sign you've been disintermediated and are no longer relevant to the company," says Thordarson. "It's clear they don't trust you and don't think you have anything to contribute."</p><p>Some blame goes to IT managers who don't realize that, in order to gain respect from management, they need to frame technology issues in terms of business outcomes, adds Thordarson.</p><p>"You can't just say, 'We need new routers because the network's really slow,' or new software because you have to rebuild the database every night," he says. "But if you tell them that rebuilding the database every night is costing them $2 million a year, you know they're going to respond."</p><p>Too often CIOs become infatuated with infrastructure and lose track of the bigger business picture, says Doug Bordonaro, chief data evangelist for ThoughtSpot, an AI-driven analytics company.</p><p>"Traditionally, CIOs have focused on security, compliance, data management, and other foundational tasks," he says. "That’s no longer good enough in today’s digital economy. If you’re not spending an equal amount of time on monetizing data, enabling the line of business, and evangelizing the power of data throughout your organization, you may not be the CIO for long."</p><h2>7.  Your team is suffering from alert fatigue</h2><p>IT managers know they need to constantly monitor critical business systems in real time. But having too many alerts is almost as bad as having none at all. </p><p>"You might have 100 servers or 5,000, but your monitoring dashboard always has 30 open alerts," says Serediuk. "They could just be informational, or known issues, but you still have these 30 red boxes staring you in the face. So when the one critical alert pops up, how will you be able to separate it from the 30 that are just noise?"</p><p>There are two potentially serious problems with alert fatigue, says John Bruce, head of solution engineering at SignalFx, a cloud-based monitoring platform. One is that IT managers eventually ignore noisy alerts, including potentially serious ones. The other is burnout and attrition.</p><p>He recalls visiting a prospective SignalFx client that was still using legacy tools to monitor a dynamic cloud-based hosting platform. </p><p>"The systems they had in place to do the monitoring were so noisy that their operational folks were completely burned out," says Bruce. "If you're constantly getting paged at 3 or 4 in the morning with false alarms, that's not a good feeling."</p><p>Managers need to go through their backlog of issues and prioritize them, giving the most weight to issues that can impact customers, which in turn will affect them, says Serediuk.</p><p>The key is to be proactive, using metrics as early warning signs before problems start to impact users, says Bruce.</p><p>"You need early indicators that say, 'OK, this service looks like it's on a path to degrade; what can I do to prevent this?' instead of, 'OK, the server and client services are down; we need to jump in and fight this fire.'"</p><h2>8. The FBI is on your doorstep</h2><p>Data leaks and security breaches are on every CIO and CISO's mind, but it's not always obvious what they should be looking for. Big security problems are often preceded by lots of small signals, says Paul Moreno, cyber security consultant and advisor to BugCrowd.</p><p>For example: Inexplicable system performance issues or a higher than usual outflow of data could indicate an attacker is trying to exfiltrate information from your company. A sudden spike in login attempts from new locations might mean an attempt to breach your customer data base is under way. Unusual requests to your APIs or administrative endpoints may be a sign someone is trying hack your network.</p><p>"If you're not monitoring for any of the above, that would be a good place to start," he says. "Having higher sensitivity monitoring and even autonomous triggers, such as lock out, for internal administrative endpoints is critical to any security suit of armor."</p><p>It also helps to be proactive. Implementing two-factor authentication can keep thieves from using stolen passwords. Bug bounty programs can help identify vulnerabilities before the bad guys do, especially if your organization publishes responsible scope and disclosure guidelines. In addition, security intelligence providers can scan the darknet and alert you  if they find indications of a compromise that's available to hackers.  </p><p>But the surest (and worst) sign?</p>
</div>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");if($(this).parents('.slideshow').length>0){var productLinkPosition="Slideshow";}else if($(this).parents('.product-sb').length>0){var productLinkPosition="Product Sidebar";}else if($(this).parents('.at-a-glance.top').length>0){var productLinkPosition="AAG Top";}else if($(this).parents('.at-a-glance').length>0){var productLinkPosition="AAG Bottom";}else if($(this).parents('.product-chart').length>0){var productLinkPosition="Product Chart";}else if($(this).parents('.product-list').length>0){var productLinkPosition="Product List";}else{var productLinkPosition="Body Text";}dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id"),'productLinkPosition':productLinkPosition});});</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/leadership-management">IT Leadership</a></li>
<li><a href="/category/it-strategy">IT Strategy</a></li>
<li><a href="/category/cio-role">CIO Role</a></li>
</ul>
</div>
<section class="pagination">
<span class="page-numbers">
<a href="/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html" class="page-link current">1</a>
<a href="/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html?page=2" class="page-link ">2</a>
</span>
<span class="current-page">
Page 1
</span>
<a href="/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html?page=2" class="page-link next" rel="next">Next <i class="ss-icon ss-navigateright"></i></a>
</section>
<div class="mobile-page-nav">
<div id="article-top-page-number">Page 1 of 2</div>
<a href="/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html?page=2" class="page-link next" rel="next"><i class="ss-icon ss-navigateright"></i></a>
</div>
<script type="text/javascript">$(document).ready(function(){$('.pagination .page-link').click(function(e){oClickTrack("Article Detail:Pagination");});});</script>
<!-- blx4 #1170 blox4.html  -->
<div class="article-intercept">
<i class="ss-icon ss-lightbulb"></i> <a href="https://www.cio.com/article/3250845/digital-transformation/state-of-the-cio-2018-it-business-alignment-finally-gets-real.html">NEW! Download the Winter 2018 digital edition of CIO magazine</a>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_eab3cb"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30203;if(is_blocked===true){widget_id=30279;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=30203&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_eab3cb");rcds.appendChild(rcel);});})();</script>
</div>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idge.cio/css/sponsored-links.css?v=20180201114817"/>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4516338905&iu=/8456/IDG.US_E_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
INSTANTLY dtSearch® TERABYTES of FILE+EMAIL+DB+WEB DATA; reviews & evals
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
What are you doing to accelerate IT agility?
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Unlock the potential of your data
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4559423229&iu=/8456/IDG.US_E_CIO.com" onclick="moduleTrack('Sponsored Links','resources-sponsored-links component')">
Take Deloitte’s global CIO survey: Receive the Evolving role of the CIO article series.
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<link rel="stylesheet" href="/www.idge/css/foot.css?v=20180201114817"/>
<link rel="stylesheet" href="/www.idge.cio/css/foot.css?v=20180201114817"/>
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.cio.com">
<a href="/"><span class="logo">CIO</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/CIOonline" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.linkedin.com/company/cio-online" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="https://www.facebook.com/CIOfacebook" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+CIOOnline" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="https://www.youtube.com/user/CIOtv" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('YouTube')"><i class="ss-icon ss-social-circle brand ss-youtube"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft2">
<ul>
<li><a href="/feature">Feature</a></li>
<li><a href="/news">News</a></li>
<li><a href="/news-analysis">News Analysis</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/video">Videos</a></li>
</ul>
</nav>
<nav id="ft2a">
<ul>
<li><a href="/newsletters/signup.html">Sign up for Newsletters</a></li>
<li><a href="/insider">Sign up for Insider</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About CIO</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="https://www.idgenterprise.com/reach/cio/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/contactus.html">Contact Us</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="/about/tos.html">Terms of Service</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/tos.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js"></script>
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>
<script src="/www.idge/js/social_sidecar.js"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
<script src="/www.idge/js/article.js?v=20180201114817"></script>
<script src="/www/js/prettify.js"></script>
<script src="/www.idge/js/jquery/responsive-tables.js"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20180201114817"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14337;var blueKaiPort=10;var brandCode="cio";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3612,3576,3593]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','6');bk_addPageCtx("purchaseintent","notapplicable");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickITLeadership');bk_addPageCtx('event','AmazonClickITStrategy');bk_addPageCtx('event','AmazonClickCIORole');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;g_arrModules['Article Detail:Pagination']=true;g_arrModules['']=true;$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"IT Leadership",c6:"Article: Feature",c15:"3252096"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"cxociocom";s.pageName="CIO:article:feature:IT Leadership:3252096:8 early warning signs of IT disaster";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:cio";s.eVar1="D=c1";s.prop2="content type:feature";s.eVar2="D=c2";s.prop3="display type:article:feature";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:it leadership";s.eVar9="D=c9";s.prop11="published:05-Feb-18";s.eVar11="D=c11";s.prop12="aid:3252096";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:dan tynan";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3252096/leadership-management/8-early-warning-signs-of-it-disaster.html";s.eVar17="D=c17";s.prop18="";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:cio:feature:cio:article:feature:it leadership:3252096:8 early warning signs of it disaster";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="3612";s.eVar53="D=c53";s.prop54="it leadership,it strategy,cio role";s.eVar30="D=c54";s.eVar33=s.prop55="3612,3576,3593";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="notapplicable";s.prop74="cio";s.eVar58="D=c74";s.prop75="leadership";s.eVar60="D=c75";s.prop58="cio:leadership";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="05-Feb-18";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/cxociocom/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="cio.com"></span>
</div>
<script>(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e);})("script","parsely",document);</script>
<!-- END Parse.ly Include: Standard -->
<script type="text/javascript">$thm.logPlEvent({"b":"cio","e":"view","t":"article","id":"3252096"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>